Jump to content

Link G4x boot mode


Recommended Posts

You can try re-installing the firmware.  I haven't seen this message often, however, and it could be an erroneous message due to a bad connection to the laptop, however.

Was it communicating with the laptop fine before now?  Have you tried a different laptop or changing which USB port you're using on the laptop?  Have you closed the software and reopenned it?  Do you have a blue light on the board inside the ecu when the key is on and a check engine light illuminated with the key on?  Do you hear the fuel pump prime with key on?

Link to comment
Share on other sites

Usually boot mode means the ecu doesnt have power on the correct pin, so is only powered up via a back feed.  The most common cause of this with a Nissan plug-in is the connector is not seated properly.  Undo the bolt in the middle, and reseat the connector again, making sure to wiggle the outer ends on the plug home as you tighten the bolt. 

Link to comment
Share on other sites

Yes the blue light is on the ecu when key switch is on but as soon as I crank it goes off. 

yes it did connect to the laptop before had issue on the dyno motor had to come out and go to machine shop I thought I’d get it back and just turn it on but it doesn’t connect to the computer and I tried different computers already. The only thing I came across was that boot mode and it asking for an update or something and possibly resetting everything. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...