Jump to content

Problem trying to download Logs


Recommended Posts

  • 3 weeks later...

Hmm, this is a weird one I havent seen before, my first thought is have you got another laptop you can try?  Before you get that error above does the ECU logfile manager window pop up and show data is present etc?  Have you tried deleting the log that is in there? 

Link to comment
Share on other sites

It's very strange, i work with a load of these and this is the only one that show's this message.

I've tried all the basics, re installing firmware, older and current. I don't get a chance to delete or see a log. 

Link to comment
Share on other sites

The message "cannot start the downloader" gives me the feeling it's more a software issue.  Have you got another PC you can try?  

Also we now have a Tech support guy in the UK if you wanted to send the ECU to him to take a look?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...