Jump to content

CAN'T GET WIDEBAND TO READ OTHER AFR


DEVIN
 Share

Recommended Posts

HELP PLEASE!!! 

I have a Aem UGO Wideband that is currently setup on ANVolt 4 it is currently working but it reading only Lambda.

I have all my settings to read AFR on both metric and Imperial but it still Reads Lambda/sensor Volt  in my logs

I have the Gauge setup per instructions and still no luck. 

Any help would be Great

Thanks, Devin

Link to comment
Share on other sites

A couple of possibilities.

  1. As Ducie54 says, if you are using flex fuel (multifuel mode) we only let you use Lambda, this is because AFR is not going to make much sense to anyone when the fuel stoichiometric ratio is variable.
  2. Another common thing I see is where a user chooses the wrong parameter for their gauge or display.  If for instance you use parameter "AN Volt 4 - Lambda 1", instead of just "Lambda 1", the unit conversion wont work.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...